System Requirements for Meercat RiskView

Our risk software is an HTML 5 application designed to work with the latest browsers versions running on the latest operating systems.

If you use older browsers and operating systems that are not in mainstream support:

– The company will not deliberately prevent you from connecting to the service, but the quality of your product experience will diminish over time.

-The company won’t provide code fixes to resolve platform-specific problems.

Supported Desktop Devices

COMPONENTREQUIREMENT
Operating system

Windows 10

BrowserThe current version of Google Chrome, Microsoft Edge, Safari or Firefox.
ConnectivityRequires an Internet connection for all major operations except Offline Bowtie Editing and Offline Control Verifications, where enabled as part of Client Subscription.
TouchA touch-enabled devices are required to use any multi-touch functionality. But, all features and functionality are always available by using a keyboard, mouse, or other standard or accessible input device. Note that touch features are optimised for use with Windows 10.
OtherCurrent Meercat RiskView Subscription and active login account.

Supported Mobile devices

iOS

Running the latest 2 versions of iOS.

Android

Running the latest 2 versions of Android.

Supported Browsers

Our software is designed to work with the current version of the Google Chrome, Microsoft Edge, Safari and Firefox browsers.